160论坛

 找回密码
 立即注册

用新浪微博连接

一步搞定

QQ登录

只需一步,快速开始

搜索
查看: 75153|回复: 59
打印 上一主题 下一主题

驱动安装成功,但是没有声音的设置问题-台式机   [复制链接]

Rank: 8Rank: 8

跳转到指定楼层
楼主
发表于 2015-6-12 19:58:22 |只看该作者 |倒序浏览
本帖最后由 ぃ其實很在乎 于 2016-2-26 15:03 编辑

首先,打开电脑控制面板,在其中找到声音面板,如图:

1.打开控制面板
1.png

2、找到声卡的音频管理器

方法一:

2.png

3.png

方法二:

4.png


一、win7以上系统下Realtek声卡,设置高清晰音频管理器,找到并勾选“禁用前面板检测”或者“AC97前面板”。
如下:
界面一:
5.png


6.png

7.png

8.png

界面二:

1.2.png

1.3.png

1.4.png

1.5.png


二、xp下realtek声卡的设置。如下:

http://bbs.160.com/thread-149638-1-1.html

三、VIA声卡的驱动安装好后,会在桌面生成一个HD Vdexk图标,打开它就找到“AC97前面板”设置即可。


via声卡.png.thumb.jpg

四、IDT声卡,安装驱动后没有声音的设置:在控制面板中找到“IDT HD Sound”,打开并进入“首先项”然后关闭“启用电源管理功能”。如果这样操作没有效果,就把IDT声卡驱动卸载了,然后重启试试声音。还是没有声音,就换其他版本的声卡驱动,最后就是判断硬件是不是支持目前安装的系统。如图:

idt.png


五、下面这种声卡界面,是默认设置的,需要重启一下电脑才能生效的,如图:


QQ截图20160224103244.png








分享到: QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友
分享分享0 收藏收藏0 赞0 反对反对0 转发到微博

使用道具 举报

Rank: 1

沙发
发表于 2015-7-3 22:49:05 |只看该作者
楼主 我的还是不行 求帮助

使用道具 举报

Rank: 8Rank: 8

板凳
发表于 2015-7-6 12:29:32 |只看该作者
长安遗梦 发表于 2015-7-3 22:49
楼主 我的还是不行 求帮助

你是什么声卡啊,做了什么之后没有声音的呢?

使用道具 举报

Rank: 1

地板
发表于 2015-7-10 16:39:49 |只看该作者
手贱更新了驱动之后就没有声音了!!!

使用道具 举报

Rank: 8Rank: 8

5
发表于 2015-7-11 10:16:08 |只看该作者
谮灏灏 发表于 2015-7-10 16:39
手贱更新了驱动之后就没有声音了!!!

你好,你这个问题,你用驱动人生把声卡驱动重装一下,或者换一个驱动版本安装一下。安装驱动后,用这个帖子里的设置方法,设置一下。

使用道具 举报

Rank: 2

6
发表于 2015-7-22 12:42:23 |只看该作者
有遇到过,学习了。

使用道具 举报

Rank: 1

7
发表于 2015-8-3 21:21:12 |只看该作者
我也是...提示更新然后手贱更新了,,然后卸载了,,现在安装都失败,,说什么安装被策略阻止

使用道具 举报

Rank: 8Rank: 8

8
发表于 2015-8-4 14:44:56 |只看该作者
花落相隨 发表于 2015-8-3 21:21
我也是...提示更新然后手贱更新了,,然后卸载了,,现在安装都失败,,说什么安装被策略阻止 ...

你好,你那个是一个什么样的提示界面?能不能把截图上传一份看看?

使用道具 举报

Rank: 1

9
发表于 2015-10-10 19:30:37 |只看该作者
一直不可以可以好烦啊

使用道具 举报

Rank: 8Rank: 8

10
发表于 2015-10-12 09:59:39 |只看该作者
笑傲武林 发表于 2015-10-10 19:30
一直不可以可以好烦啊

一直没有声音吗?你是做了什么之后这样的呢?

使用道具 举报

Rank: 1

11
发表于 2015-10-21 19:13:15 |只看该作者
楼主 我音响插进电脑  一直显示插孔被拔出

使用道具 举报

Rank: 8Rank: 8

12
发表于 2015-10-22 09:36:08 |只看该作者
Ihavetheambitio 发表于 2015-10-21 19:13
楼主 我音响插进电脑  一直显示插孔被拔出

你把声卡驱动卸载了,然后试试音箱有没有声音,这个问题可能是该声卡不能安装驱动!

使用道具 举报

Rank: 1

13
发表于 2015-12-27 22:47:27 |只看该作者
请教一下,win7系统,安装瑞昱最新驱动没有spdif是怎么回事

使用道具 举报

Rank: 1

14
发表于 2015-12-27 22:50:15 |只看该作者
是驱动问题还是那个高清晰音频管理器的问题?如果是管理器的问题,哪里能下载你贴图的那款管理器

使用道具 举报

Rank: 8Rank: 8

15
发表于 2015-12-28 17:55:23 |只看该作者
tdcr1971 发表于 2015-12-27 22:50
是驱动问题还是那个高清晰音频管理器的问题?如果是管理器的问题,哪里能下载你贴图的那款管理器 ...

没有声音的,是插孔设置的问题,这个帖子就是讲的设置。而且上面是四种面板管理器。前三种,都是声卡驱动自带的,这个要看你是什么声卡,就是什么管理器的,什么管理器都没有差别的。另外,还有一个conexant声卡没有列举,它的管理器更不一样,只是没有本帖这样的设置项。最后一种,是后期更新的,是为了更完善驱动面板的前三种面板的那个设置,希望能自动设置,所以才存在的。最后一种,可以提供,但是只针对realtek声卡。

使用道具 举报

Rank: 2

16
发表于 2016-2-13 16:07:45 |只看该作者
本帖最后由 浪迹天涯 于 2016-2-13 16:10 编辑

楼主能不能帮我看看呀,我的出现了这么几个问题,求解决:
1、耳机插上去后耳机和音乐一起响。





2、系统声音经常自动关闭。 QQ截图20160213160043zip.png





3、设备管理器中有一个未知设备用驱动人生也检测不出来。 QQ截图20160213160247.png







看到后请加我QQ解决问题。QQ:122609021


使用道具 举报

Rank: 8Rank: 8

17
发表于 2016-2-16 18:26:48 |只看该作者
浪迹天涯 发表于 2016-2-13 16:07
楼主能不能帮我看看呀,我的出现了这么几个问题,求解决:
1、耳机插上去后耳机和音乐一起响。

你好,我已经加你QQ好友了,如果问题没有解决,看到消息后,请联系。

使用道具 举报

l

Rank: 1

18
发表于 2016-2-16 22:41:16 |只看该作者
lz我的驱动有声音但是耳机噪音很大,而且音响插进去也没声音,面板插孔全调过了,驱动重装好几遍了还是不行,怎么办

使用道具 举报

Rank: 8Rank: 8

19
发表于 2016-2-17 18:29:20 |只看该作者
l 发表于 2016-2-16 22:41
lz我的驱动有声音但是耳机噪音很大,而且音响插进去也没声音,面板插孔全调过了,驱动重装好几遍了还是不行 ...

你好,把耳麦的增强关了,应该是耳麦的噪音。不行,留个QQ,我给你QQ远程看看。

使用道具 举报

Rank: 1

20
发表于 2016-3-10 18:14:11 |只看该作者
我的没有Realtek高清晰音频管理器咋办

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

Archiver|驱动人生官方论坛 ( 经营许可证编号 粤ICP备10036742 )

GMT+8, 2018-12-10 23:58 , Processed in 0.057877 second(s), 21 queries .

Powered by Discuz! X2 Licensed

© 2001-2011 Comsenz Inc.

回顶部